Canonスピードライトの、発光トラブルについて

150112-2

150112-2

Canon特有の現象なのでしょうか。

クリップオンストロボを使用の際『E-TTLがTTL表示』になり、不発やフル発光になってしまうことがあります。

この現象を、他のカメラマンに聞いてみたところ『あるある』と『経験がない』の2つに意見が分かれました。しかし、確率としては『ある』という方が多く、これって『リコール対象』ではないかと思ってしまうわけです。



原因としては『接点の接触認識エラー』だと思われます

しかし、どうしても脱着の多い部分なので、このまま見過ごすわけには行きません。

おかしいと思って、ストロボの液晶を確認して『TTL』表示になっていると、かなりストレスを感じてしまうものです。現在使用のストロボはこちら。

実際に撮影現場でこのトラブルが発生したことがありました。

電源を落とし接点部分を拭き脱着し直すことで

正常表示される場合があるのですが、その時はダメでした。

応急用として、シンクロコードを常備しているので、ジャック側からアクセスしました。

当然フルマニュアルになってしまいますが、発光しないよりはマシです。ちなみに、シンクロコードの接触不具合も経験済みです。その時はカメラを換えて対応しました。

機材トラブルは、焦りを生みます。初歩的なミスがある場合もあるので、冷静になって考えてみましょう。

電池やバッテリー残量はあるか

アンブレラやソフトBOXなどのバウンス・デュフェーズ発光をしている場合は思った以上に電力を消費ているものです。一番始めに確認しましょう。

設定は適正か

使用中に、いきなり動かなくなった場合は別ですが『1発目から光らない』や『状況が変わった』という場合は、マスターとスレーブの設定を確認しましょう。1灯の場合は関係ないです。

安全装置が働いていないか

フラッシュは当然ですが熱を持ちます。連続発光が続き本体が危険を感じると、強制的に発行停止します。この状態に落ち入っていないか確認しましょう。撮影にのめり込むと我を忘れるものです。そうならない為にも、時々周りの状況にも目を配りましょう。

 内蔵ストロボを使う

1Dや5Dには付いていませんが、内蔵ストロボがあれば何とかなる場合も多いです。内蔵ストロボには同調機能も備わっているので、スレーブ機を発光させることができます。接点がダメなら、赤外線でも良いわけです。

内蔵ストロボが開かない

ちなみに先日、こんな困った現象が起きました。普通はボタンを押せば開くのですが、全く反応なし。スキマに爪を引っ掛けても無理なようです。あれこれ調べているうちに、やっと原因が分かりました。

IMG_3924

赤矢印で示した『ホットシューのバネの部分』の片方が下がって帰って来ていなかったのです。ツマヨウジの先で押してあげたら正常位置に戻りました。するとボタンで開閉可能になりました。いやぁ、こんな所にもセンサーがあるんですね。

機材の予備を持って行く

現在のところ不都合に対する、明確な改善策は無いようです。メーカーがお手上げばらば、ユーザーもお手上げですよね。

ただ、できることはあります。どうしても重要な撮影の場合は、サブ機を持って行きましょう。プロの場合は2台持ちは常識ですからね。

機材トラブルで撮影ができなくても、メーカー側は保証してはくれません。普段から機材の動作や欠点を調べておく必要がありそうです。

Canonへ行って聞いて来ました

一番多いとされる原因は、やはり接点の接触エラーだそうです。内容としては『汚れ』と『ガタつき』による、いわゆるちゃんと接触していない状態だそうです。

まれに、中身の基盤エラーみたいのこともあるそうです。ちなみにフラッシュなどの商品は、車のクラッチと一緒で保障無し分野です。年会費を払うサービスでも、割引対象外だそうな。

しかしまぁ、接点エラーについてはかなり多くの声が上がっていますので、対策なりクリーニング製品なりを分かりやすく提示してくれても良い頃だと思います。『TTL』表示って、直面するとゾッとするんですよね(-_-)





コメントを残す

メールアドレスが公開されることはありません。

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)